Главная / Новости / Критическая уязвимость в ПЛК SICK MSC800

Критическая уязвимость в ПЛК SICK MSC800

В программируемом логическом контроллере MSC800 (все версии до 4.0) обнаружена уязвимость CVE-2019-10979, связанная с наличием жестко-закодированных учетных данных. Успешная эксплуатация этой уязвимости может позволить злоумышленнику удаленно изменить конфигурацию или нарушить функциональные возможности устройства.

Эта уязвимость получила оценку 9,8 баллов по шкале CVSS v.3.

Для устранения уязвимости производитель рекомендует пользователям обновить прошивки устройств до последней версии (v4.0).

Источники: ICS-CERT, SICK