Главная / Новости / В операторских панелях WAGO исправлены множественные уязвимости

В операторских панелях WAGO исправлены множественные уязвимости

Компания WAGO устранила множественные уязвимости в HMI серии e!DISPLAY 7300T. Среди них – XSS-уязвимости (CVE-2018-12981), а также уязвимости, связанные с загрузкой произвольных файлов (CVE2018-12980) и  некорректным разграничением доступа к файлам (CVE-2018-12979).

Уязвимостям подвержены следующие модели e!DISPLAY с прошивкой версии 01:

  • 7300T 762-3000
  • 762-3001
  • 762-3002
  • 762-3003.

Указанные уязвимости устранены производителем в прошивке версии 02.

Источник: WAGO